We have decided to pause this maintenance window until communication and planning with CSL are fully finalized. A new maintenance window will be scheduled separately once everything is agreed upon.
Regards, Skyresponse team
Posted Sep 30, 2024 - 11:40 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 30, 2024 - 10:00 CEST
Scheduled
Dear customer,
CSL has begun working on the tunnel upgrade but is not yet ready to proceed with the tunnel switch. As a result, we have decided to postpone the planned maintenance and reschedule it for next Monday, 30th September. We will provide an updated time for the maintenance shortly.
Thank you for your understanding.
Kind Regards,
Skyresponse Support
Posted Sep 26, 2024 - 12:05 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2024 - 10:00 CEST
Update
Dear customer,
We would like to provide an important update regarding the affected services. Due to the VPN tunnel between CSL and Skyresponse being temporarily offline (1-2 minutes of downtime is expected), no alarms will be able to reach the Skyresponse system during this period. As a result, alarms cannot be processed or queued for future handling.
If your alarm device is configured to automatically resend alarms when an acknowledgment is not received, this functionality will help prevent lost alarms. However, without this configuration, alarms may be lost during the downtime.
This impacts alarm devices using CSL SIM cards that report to vpn-prod.voip.skyresponse.com.
Thank you for your understanding.
Posted Sep 25, 2024 - 16:42 CEST
Scheduled
Dear Skyresponse customer,
CSL is changing their Internet Bearer Service, requiring the migration of the VPN tunnel between CSL and Skyresponse to a new tunnel. Both CSL and Skyresponse will update their respective routes in parallel to direct traffic through the new tunnel. During the migration, 1-2 minutes of downtime is expected.
Start Time: Thursday, 26th September, 10:00 CET End Time: Thursday, 26th September, 11:00 CET
Affected Service: This impacts alarm devices using CSL SIM cards that report to vpn-prod.voip.skyresponse.com.
Thank you for your understanding.
Kind Regards,
Skyresponse Support
Web Portal: support.skyresponse.com Phone: +46 10 888 5557