Verification is currently underway for the maintenance items.
Posted Feb 12, 2026 - 10:24 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2026 - 10:00 CET
Scheduled
Dear Customer,
We will deploy a patch for Skyresponse Central tomorrow, Thursday February 12, at 10:00 CET to the production environment. This patch includes minor corrections and stability improvements.
If you have any concern or notice anything unusual after deployment please contact Skyresponse Support immediately so we can investigate and resolve the issue as quickly as possible.
Thank you for your attention.
Kind regards, Skyresponse Support Team
Posted Feb 11, 2026 - 15:29 CET
This scheduled maintenance affects: Skyresponse:Central.