The incident has now been fully resolved. Our monitoring shows that everything is functioning as expected, and no further issues have been detected.
We sincerely apologize for any inconvenience this may have caused and want to assure you that we are actively working to prevent similar issues in the future.
Kind regards, Skyresponse Support
Posted Nov 08, 2024 - 14:30 CET
Monitoring
We are pleased to inform you that the issue has now been fully resolved.
The mobile applications have been fully operational since 11:00 CET today.
Our team is actively monitoring the situation to ensure everything continues to run smoothly and to prevent any recurrence.
We appreciate your patience and understanding during this time.
Kind regards, Skyresponse Support
Posted Nov 08, 2024 - 11:28 CET
Identified
We are starting to see recovery from the incident. The delays in alarm handling and issues with the Central system have been resolved.
However, the mobile applications are still taking a bit more time to fully recover. We are actively working to resolve this and appreciate your continued patience.
Posted Nov 08, 2024 - 11:00 CET
Update
We are currently experiencing a higher impact on our mobile applications, Skyresponse Alarm and Skyresponse Response. Users may encounter issues logging in, and those who are already logged in may be unexpectedly logged out.
Please be assured that resolving this issue is our top priority, and we are working diligently to restore normal functionality as quickly as possible.
Thank you for your patience and understanding.
Posted Nov 08, 2024 - 10:52 CET
Investigating
Dear customer,
We are currently investigating an issue that is causing delays in alarm handling.
We sincerely apologize for any inconvenience this may have caused and want to assure you that we are actively working to resolve the matter and prevent similar issues in the future.
If you have any further questions or need assistance, please don't hesitate to reach out to our support team.
Kind regards, Skyresponse Support
support.skyresponse.com
Posted Nov 08, 2024 - 10:41 CET
This incident affected: Skyresponse:Central, Response mobile application, and Alarm API.