To address the root cause, we implemented a redesign of the page rendering and filtering functionality. These changes have resulted in significantly improved performance and responsiveness. The system is now operating as expected, and we will continue to monitor it closely to ensure continued stability.
If you experience any further issues, we recommend clearing your browser’s cache and stored data to ensure the latest updates are properly applied.
Thank you for your patience and understanding.
Best regards, Skyresponse Support
Posted Apr 14, 2025 - 14:48 CEST
Update
We are continuing to investigate this issue.
Posted Apr 11, 2025 - 14:45 CEST
Update
Our team is continuing to investigate the issue with slower than usual response times and temporary freezing in the admin system.
We suspect that the performance issues are related to recent changes in how web browsers handle data, which appears to impact response times - particularly for administrators with access to large volumes of data.
We are actively working to identify a solution and will provide further updates as soon as we have more information.
Please note that alarm handling remains unaffected and continues to operate as expected.
Thank you for your continued patience and understanding.
Best regards, Skyresponse Support
Posted Apr 11, 2025 - 09:50 CEST
Investigating
Dear Customer,
We are currently experiencing slower than usual response times in our admin system. In some cases, the system may temporarily freeze.
Our initial investigations suggest the issue may be related to recent updates in certain web browsers. Our team is actively working to identify the root cause and restore normal performance as quickly as possible.
Please note that this issue does not affect alarm handling — all alarms are being processed as expected.
We appreciate your patience and will provide updates as soon as we have more information.