Planned Skyresponse maintenance

Scheduled for Nov 11, 11:00 - 12:00 CET

Update

Dear customer,

Maintenance window is moved and will be performed on Tuesday, November 11th at 11:00 CET

We are moving the maintenance window to allow additional time for thorough validation and testing.
We appreciate your understanding and will keep you informed of any changes.

Regards, Skyresponse team
Posted Nov 07, 2025 - 13:34 CET

Scheduled

Dear customer,

We would like to inform you that we will be performing a scheduled system maintenance.

We are upgrading the way we process media files by switching from one AWS service (Elastic Transcoder) to a newer, more efficient one (Media Converter). This change improves performance and ensures long-term support.

Planned Maintenance Window: Monday, November 10th at 11:00 CET
Expected Impact: No downtime is expected during this maintenance.

Routine maintenance of Skyresponse system services is essential to ensure system availability, stability, and adherence to the Service Level Agreements we have established with you.
We sincerely apologize for any inconvenience this may cause and appreciate your understanding.

Kind Regards,
Skyresponse Support

For assistance, visit our support portal: support.skyresponse.com
Posted Nov 05, 2025 - 10:23 CET
This scheduled maintenance affects: Skyresponse:Central and Skyresponse:Admin.