Delays in alarm handling for Climax devices

Incident Report for Skyresponse

Resolved

The incident has been resolved, and traffic has returned to normal. We will continue to monitor the situation to ensure stability.

We apologize for the inconvenience caused.

Best regards,
Alexander
Posted Jun 26, 2025 - 10:00 CEST

Identified

Dear Customer,

We are currently experiencing delays in processing traffic from Climax devices, which may result in slower alarm handling for these units.

Our team is actively working to resolve the issue and is scaling up the environment to restore normal performance as quickly as possible.

Thank you for your patience and understanding.

Best regards,
Skyresponse Support
Posted Jun 26, 2025 - 08:35 CEST
This incident affected: ip.skyresponse.com.