Delays in alarm hanlding
Incident Report for Skyresponse
Resolved
Dear customer,

As previously mentioned incident has been resolved, and we have been closely monitoring the situation. Rest assured, we will continue monitoring throughout the day to ensure stability.

During the incident, we scaled up the database to enhance performance, and we plan to continue running the scaled-up instance for the time being. At this point, we do not anticipate any further issues related to this matter.

We apologize for the inconveniences this incident may have caused you and ensure that we are doing our utmost to prevent this from happening in the future.
If you have any questions regarding this please reach out to the support.

Kind Regards,
Skyresponse Support
Web portal: support.skyresponse.com
Phone: +46 10 888 5557
Posted Oct 16, 2024 - 10:32 CEST
Monitoring
The issue has now been fully resolved.
We are currently monitoring the situation to ensure everything continues running smoothly.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience. If you have any further concerns, please don't hesitate to reach out

Kind regards
Skyresponse support
Posted Oct 16, 2024 - 07:14 CEST
Identified
The issue has been identified and the services have recovered for central and alarm handling.

Response apps are still experiencing delays but we are working on recovering those aswell.

Best regards
Skyresponse support
Posted Oct 16, 2024 - 06:58 CEST
Investigating
Dear customer,

We are investigating an issue where we see delays in the alarm handling.

We apologize for the inconveniences this incident may have caused you and ensure that we are doing our utmost to avoid any future problems.

Kind Regards,

Skyresponse Support

Web portal: support.skyresponse.com
Phone: +46 10 888 5557
Posted Oct 16, 2024 - 06:43 CEST
This incident affected: Skyresponse:Central, Response mobile application, and Alarm API.